+ CREATE MAP POPULAR MAPS RECENT MAPS CONTACT HELP FORUM LOGIN

Viewports working properly?



ceyockey
Tue Apr 03 02:23:35 CEST 2012
Tue Apr 03 02:23:35 CEST 2012
Hello. I notice in a map that I've created ("Employer Addresses Boston"), my addition of points of interest outside the Viewport area lead to behavior of the interactive map in an embedded page as it there were no Viewport in place. Wondering if you can check to see if the Viewport functionality is working for you as anticipated.

Specifically, there are two points of interest outside the Viewport area in the map in question, one far away in New York City.

Thanks for your investigation. --ceyockey


admin
Thu Apr 05 00:11:14 CEST 2012
Thu Apr 05 00:11:14 CEST 2012
Hi, again you have found a I little bug - when viewports are created and removed sometimes default viewport selection field does not get switched to available viewport but becomes empty.

In case of you map, manual selecting default viewport from list in '''Main container''' solves the problem.

Hope to receive more bug reports in future. Regards


ceyockey
Thu Apr 05 03:00:43 CEST 2012
Thu Apr 05 03:00:43 CEST 2012
Thank you - yes, that worked. I was a bit confused by the explanation, so here is a revised step by step:
1. In the Layers pane, select the Main Container
2. In the Container Pane, select from the Default Viewport drop-down the Viewport to be used as the default
3. Save the map

--ceyockey


admin
Thu Apr 12 15:04:34 CEST 2012
Thu Apr 12 15:04:34 CEST 2012
You are totally right. In next rollout this bug will be solved.

You can use BBCode in your post
Author: If you are registered user please log in before writing answer